Alumiinin hitsaus

Ketju osiossa 'Kori', aloittaja Jonzan, 14.9.2013.

  1. Jonzan

    Jonzan 1st gear

    En löytänyt haulla, enkä oikeen googlellakaan sopivaa keskustelua tai tietoa ongelmaani, joten kysytääs täältä.

    Eli olen tässä ruvennut harjottelemaan alumiinin hitsausta Tigillä omaa projektiani varten. Ostin laitteeksi tommosen vanhan liiton Kempin marc 500 muutajan, jossa LHF5 vaihtovirta tigi yksikkö ja WU10 vesijäähdytys. Pitäis olla ihan asia vehje. Woikoskelta hain 20kg Argonipullon - eli siis ihan puhdasta argonia, ei mitään seosta.

    Olen nyt koittanut vaikka miten päin hitsailla ja minkälaisilla säädöillä, mutta sauman pintaan jää kokoajan pientä huokosta ja sauma on aivan nokinen päältä. Lähtee kyllä harjaamalla pois, mutta on edelleen vähän huokonen siitä pinnasta. Olen harjannut alumiinikappaleita rosteriharjalla ku hullu ja tämän jälkeen vielä pessyt asetoonilla, mutta ei mitään vaikutusta. Noi kappaleet mitä koitan hitsata, on ihan puhdasta alumiinia ja 5mm paksua. Semmosta kulmaprofiililla olevaa lattaa. Siitä ei kyllä mitään tietoa, että kuinka vanhoja nuo kappaleet ovat... Miten syvälle tuo alumiinin oksidikerros voi ylttää?

    Vaikka ilman täyteainettakin vaan sulatan kappaleen pintaa, jää siihen nokea pintaan. Täyteainettakin on todella vaikea saada tarttumaan kiinni, kun siinä välissä tuntuu sitä nokea olevan.

    Mietin sitten tossa, että josko nuo kappaleet ovat niin vanhoja ja oksidoituneita, niin kokeilin sulattaa pelkkää täyteainepuikkoa pienellä virralla. Sama juttu - aivan mustaksi menee.

    Mikä tässä nyt mättää, vai onko Woikoskelta sujahtanut väärää kaasua pulloon?
     
  2. bblock

    bblock 3rd gear

    Onhan elektrodi puhdas (ja oikein teroitettu) eikä ole osunut kappaleeseen ja ei se ihan pelkkää argonia pullossa varmaan ole vaan happea (pitäisi olla) alumiinille 0.01%
     
  3. Jonzan

    Jonzan 1st gear

    Elektrodi on puhdas, mulla on tossa niitä läjä ihan uusia ja terotettuja. Oon kokeillu vähän erilaisia tyylejä terottaa niitä, mutta ei mitään vaikutusta tohon nokeentumiseen ei ole. Ainoastaan siihen miten valokaari ohjaantuu ja miten läheltä kappaleen pintaa valokaari syttyy.

    Jaa, enpä tosta Argonista tiedä. Soitin woikoskelle ja pyysin Argonpullon alumiininhitsausta varten.
     
  4. Stingray73

    Stingray73 3rd gear

    Olisko liian pienellä virralla? Lisää virtaa reilusti, niin alkaa kappale lämpeämään kunnolla ja homma luistamaan.
    Minkä värinen elektrodi on käytössä? Vihreä alumiinille ja punaisella rosteria.
     
  5. Jonzan

    Jonzan 1st gear

    Mulla on sinisiä elektrodeja. Ja tossa oli mukana pari jotain vanhaa, mistä ei mitään hajua mitä ovat. Virtaa on kyllä ihan tarpeeks. Lisää jos laittaa ni lössähtää ihan kokonaan koko kappale.
     
  6. 4x4_76

    4x4_76 1st gear

    Onhan se kone AC-puolella? Ja elektrodin kärki pyöreä?
     
  7. Jonzan

    Jonzan 1st gear

    Ei tossa mun mielestä ole mitään kytkintä mistä vois valita AC/DC vaihtoehtoa. Muuntajasta on kytketty Tig yksikölle virrat ja kaikki pitäis olla niin ku kuuluu. Elektrodin kärki on terävä, mutta oon kyllä kokeillu pyöreälläkin kärjellä. Pyöreällä kärjellä pitää vähän raapasemalla sytyttää ja valokaari ohjautuu vähän laajemmalle alueelle, mutta ei oikeestaan mitään muuta eroa.
     
  8. Jonzan

    Jonzan 1st gear

    Hmm... Tossa on ton muuntajan alareunassa jotakin kytkentävaihtoehtoja. Siinä on siis perus + ja - liittimet(mihin saa ihan tavalliset puikkokolvit kiinni), ja niistä menee siis tällä hetkellä kaapelit tuohon tig yksikön takapaneeliin. Sitten näiden + ja - liittimien vieressä on samanmoiset liittimet, jossa on toisessa tig kolvin kuva ja toisessa ns. vaihtovirta(~) kuva, ja nämä navat ovat yhdistetty lyhyellä kaapelinpätkällä.

    Onko tuo nyt sitten tasavirtamoodissa? Hitto kun ei ole noita käyttöohjeita tohon vehkeeseen.

    Räjähtääköhän koko härveli, jos otan tuon lyhyen kaapelinpätkän pois millä nuo liittimet missä tig-kolvin kuva ja vaihtovirran kuva on yhdistetty ja kytken tig yksikön niihin? Jätetäänkö tässä tapauksessa nuo perus + ja - navat tyhjäksi, vai yhdistetäänkö tolla hyppykaapelilla toisiinsa??
     
  9. Jonzan

    Jonzan 1st gear

    Heii, oma-alotteisuus kunniaan! Tän linkin takaa löytyy kuva vähän vanhemmasta vehkeestä, mutta samanlaiset liittimet ku mulla tossa muuntajan alareunassa, ja tässä ne on ainakin kytketty tollain ku meinasin!

    http://www.tovek.se/auktioner/n%C3%A4ta ... Executed=1

    Kauheella innolla äkkiä kokeilemaan, jos vaikka rupeis saumat vähän paranemaan!
     
  10. Jonzan

    Jonzan 1st gear

    Noniin, ongelma ratkastu. Oli tosiaan tasavirtamodilla. Nyt tulee nättiä ja kirkasta saumaa :)
     
  11. Antti M.

    Antti M. 2nd gear

    Hienoa että syy löytyi. Alumiinilla tosiaan tärkeää et hiottu puhtaaks, vinku on ehkä paras, ei jätä terästä mitään paskaa, mut kyllä mää monesti nykyään vedän vaan sellasella uudella hiomapaperilaikallaki nii käy nopeampaa. Elektrodin ei tarvi olla terävä alumiinilla, pääasia vaan et se on puhdas ja reilusti virtaa ja kuljettaa kolvia melkein pystysuorassa kappaleeseen nähden niin eiköhän ala sujua ja vielä ku löytyy kaikki säädötki kohdalleen.
     
  12. Jonzan

    Jonzan 1st gear

    Nyt rupee jo saumat sujumaan suht hyvään malliin, mutta ihmetyttää edelleen yksi asia. En pysty käyttämään esim. 1,6mm elektrodia ollenkaan, koska elektrodi sulaa todella nopeasti palloksi. Oon kokeillu kääntää kahvan napaisuutta, mutta ei auta. Virrat pieneemmälle niin ei enää alumiini sula. Eri värisiä olen kokeillut.. Vihreä sulaa ku voi. Sininen kestää vähän paremmin, mutta sulaa sekin. Koneesta myös kuuluu aika karkea ääni verrattunaa vaikka netistä löytämiini videoihin.

    Tossa mun koneessahan ei ole muita säätöjä, kun virta, lopetusvirran kesto ja lopetuskaasun kesto. Onko vaan niin, että kun ei ole mitään hetsien säätöä yms. niin ei kovin pieniä kappaleita pysty edes hitsaamaan? Tuntuu, että toi on vähän tommonen isompiin juttuihin tarkotettu työkalu. Virrat jos heittää ihan pienelle, niin hitsaus on todella pätkivää ja ei sulata alumiinia juuri ollenkaan.

    Tommosella 2,4mm elektrodilla just onnistuu hitsaaminen, mutta mitään kovin tarkkoja juttuja sillä ei tehdä kyllä.
     
  13. laakkius

    laakkius Gearhead

    kyllä 2.4mm elektrodilla pitäs selvitä aika pitkälle, kerran oon tarvinnu 1.6mm elektrodia ja sillon hitsasin 1mm alumiinia päittäin... Mun kone tekee pallon elektrodin päähän niinkuin sen kuuluukin tehdä...
     
  14. Mopar

    Mopar Gearhead

  15. Jonzan

    Jonzan 1st gear

    Ääh... Vittu sulaa tuo 2.4mm elektrodikin. Siniset ja vihreet. Rupee menee hermot perkele, melkeen tonnin maksoin tosta härvelistä ja piti olla toimiva. Laite on ku uus sisälta ja päältä. Röpöttää niin vitusti että ei tuu hitsaamisesta oikeen mitään. Kuuluuko elektrodin mennä samantien ihan hehkuvan punaseks ku rupee hitsaamaan? Ja virrat on ihan minimillä melkeen.
     
  16. Joe Hunt

    Joe Hunt Gearhead

    Kummassa navassa sulla on maadoitus?
     
  17. Jonzan

    Jonzan 1st gear

    Kolvi on miinuksessa ja maadotus plussassa. On kokeiltu myös toiste päin.
     
  18. Joe Hunt

    Joe Hunt Gearhead

    Ok,oliskohan virransäätöpotikka kärähtänyt? Eiks sulla vähän aikaa pelannu laite ihan hyvin?
     
  19. Jülppü

    Jülppü 2nd gear

    ...Ja kaasua tulee kolvinpäästä?
     
  20. Jonzan

    Jonzan 1st gear

    No aina toi on ollu vähän tommonen röpöttäjä. Hitonmoisella tuskalla ja vaivalla saa sauman aikaseksi, mutta on todella tuskasta ja vaikeeta. Vaihdoin äsken kolvin plussaan ja maadotuksen miinukseen, nyt pelaa taas paljon paremmin?? Ihan selvästi merkattu mihkä tulee kolvi ja maadotus kiinni(tehdas merkinnät). Toisessa kiitännässä on miinusmerkki ja kolvin kuva, ja toisessa plussa ja maadotuksen kuva. Ei ummarra. Katotaas jos nyt rupeis sujumaan paremmin.
     

Kerro tästä muillekin!