chevy c1500 -90 lataus ongelma

Ketju osiossa 'Lisälaitteet ja -varusteet', aloittaja Realsanta, 30.5.2018.

  1. Realsanta

    Realsanta 3rd gear

    onko tuore laturi menny seisonta aikana entiseksi vai onko jossain sulake/relettä?

    laturilla ajettu max 200 mailia viime vuoden syksyllä

    nyt ei lataa mittarissa palaa "akun" merkki valo ja noin 9-10v näyttää volt mittari.

    putsasin laturin maadoituksen ja akun kengät ja kengälle tulevan piuha juttun.. ei apua

    kokeilin lisä maata suoraan laturilta akulle ei apua.. onko vaan delannut laturi pitää varmaa kokeilla saada takuuseen uutta :/
     
  2. fenix

    fenix 2nd gear

    Tuleeko laturiin 3 tai 4 napaista liitintä?
    Itsellä se liitin oli vähän kärsinyt ja lataus heitteli uudella cs130 laturilla.
    Käytin aikaisemmin testipenkissä ja se kertoi laturin toimivaksi.
    Paransin myös maadoitusta.
    Koleile vähäsen väännellä liitintä ja katso muuttuuko lataus.
     
  3. Realsanta

    Realsanta 3rd gear

    1 napa on vain pistokkeessa laturissa on useampi lähtö.
    pitää kokeilla sitä vääntää tuos huomenna.. tosiaan isolohkolla tämä keksintö

    voisko olla jossain mittaristossa kosteutta kosketus ongelmaan?
     
    Muokattu: 30.5.2018
  4. Jussi289

    Jussi289 Gearhead

    Eipähän.
    Kyllä se taitaa näillä tiedoilla laturin sisään mennä se vika.
     
  5. caprice305

    caprice305 Gearhead

    Astrossa lopetti latauksen kun gauges sulake poksu. Nimestä huolimatta, mittarit (digi) toimi.
     
  6. Realsanta

    Realsanta 3rd gear

    pitää kattoa tuo gaugen sulake vielä.. mut tuli mieleen onkohan hiilet jumissa pitääpä ottaa käteen laturi..

    ilmoittelen diaknoosin kuhan saan tehtyä :)

    Edit laturi oli vainaa uudella toimii taas
    Semmoisia ne delco remy /romut ei kestä takuu aikaakaan
     
    Muokattu: 31.5.2018

Kerro tästä muillekin!