Country Squiren sisävalot temppuilee

Ketju osiossa 'Sähkölaitteet', aloittaja Mancave, 12.10.2020.

  1. Mancave

    Mancave 1st gear

    Autona ja ongelman kohteena museoitu Ford Country Squire 1990. Ongelmana sisävalot.

    Etuovia avaamalla sisävalot (katto, jalkatilat, etuovien kahvavalot, takakontti) syttyy ja sammuu kuten pitää. Kattovalon yhteydessä olevat karttavalot sekä meikkipeilien valot ei pala. Johdotuskaavion mukaan näihin pitäisi tulla silti koko ajan jännite ja tuleekin, mielestäni polttimotkin ehjiä eikä hapettumia näy.

    Takaovilla on oma järjestelmänsä, samojen sisävalojen pitäisi syttyä kun ovia availee takaa. Vaan ei syty. Etu- ja takaovet ovat "yhteyksissä" toisiinsa oikean etujalkatilan valon kautta eli siksi sama valot syttyvät riippumatta mitä ovia avaa.

    Ovikytkimet ei ole rikki, kun oon kokeillut niitä ristiin etuovissa, jolloin valot on syttyneet eli toimii. Olen mitannut, että takana ovikytkimille tulee 12v kun ovet ns. kiinni asennossa mutta kun asento vaihtuu auki asentoon, niin jännite häviää nollaan sekä tulevalta että lähtevältä puolelta kytkintä. Kun etuovien kautta valot päällä niin kytkimen molemmissa karvoissa on jännite, tulevassa ja lähtevässä, tämäkin mielestäni on ok, kun signaalia tulee etuovien kautta. Valaisimilla on kaikilla omat maat ja niiden on oltava kunnossa, kun syttyvät etuovien kautta......

    Mutta tähän loppuu mun ymmärrys, en tajua missä vika voi olla... Nuo valot on kumminkin syttyneet takaovistakin ihan normisti jokin aika takaperin.
     
  2. Mancave

    Mancave 1st gear

    Vika löytyi, mysteerinen liitin takaoven valokytkimen jälkeen jossa tapahtui väärien johtojen yhdistymistä ilman sulakkeen palamista. Taas toimii.
     
    pimeroolis, cdv70, Gary Grand ja 1 muu tykkäävät tästä.

Kerro tästä muillekin!