GMC Pick-up käyntiin 10 vuoden jälkeen

Ketju osiossa 'Moottori', aloittaja Juha R, 20.8.2019.

  1. Jussi289

    Jussi289 Gearhead

    Ei oo vieläkään hätää. Ehtii kyllä.
     
    Karpov tykkää tästä.
  2. palontie

    palontie Gearhead

    Oiskohan sama vika Wilpurin subussa?
     
    jariha tykkää tästä.
  3. Juha R

    Juha R 2nd gear

    Nyt on saatu painetta järjestelmään. Suuttimet suihkuttaa vuorotellen ainakin starttivaiheessa. Muistelin, että aiemmin suihkuttivat tasatahtiin. Kumpi on oikein, vai onko väliä?
    Kipinäkin taas välillä katosi. Nyt kyllä kipinöi, mutta ei käynnisty. On koitettu kääntää jakajaa 180 astetta. Toisella asennolla paukahtelee putkessa tai tussauttelee ruiskusta. Toisella asennolla pyörittää ja välillä starttaus hyytyy, jatkuen taas normaalisti. Ihan kuin löisi vastaan, mutta ilman kipinää.
    Starttikin on otettu pois ja puhdistettu ihan osina. Kaapelit uusittu. Otin puolalta jakajaan menevän johdon irti ja kas kummaa. Startti pyörittää reippaasti ilman ahdistuksia.
    Kummitteleeko tässä nyt jakajan sakaraosa vai mikä? Huonommin käynnistyy kun ilmat kylmenee. Startti kyllä pyörittää, mutta tuleeko kipinä vääriin aikoihin ja vaihtelevasti?
    Ajoituslampulla koitin startatessa nähdä tuleeko kipinä oikeaan aikaan. Ei ainakaan vielä näkynyt.
     
  4. Powerstroke

    Powerstroke Gearhead

    Putosin kärryiltä. Konehan kävi aivan hyvin, mutta nyt jakaja jotenkin pomppasi reijästään ja levitti itsensä pitkin tallia?

    Ohjeita jakajan ajoitukseen on pitkin nettiä, jos se on nyt poskellaan. Siis 1. pytty puristustahdin ykk kohtaan, sitten jakaja lasketaan paikalleen pyörijä hieman sivussa, ja sen tulee pyörähtää alaslaskiessa osoittamaan 1. pytyn nastaa jakajassa.

    Käynnissä ainakaan en ole huomannut mitään ruiskujen vuorottelua.
     
    Muokattu: 5.10.2019
  5. Juha R

    Juha R 2nd gear

    Nyt on tbi voitettu. Jakajaa tosiaan tutkin ja takaisin laitossa on akseli päässyt pyörähtämään sen verran ettei käynnistynyt. Sytkä oli sen verran pielessä, että ruiskutteli vuorotahtia startatessa.

    Nyt on sytkä säädetty ja moottori tärähtää tulille ihan niin kuin pitääkin. Ja ruiskut toimii yhtäaikaa.

    Eli tässä tapauksessa paljon parjatussa tbi:ssä ei ollut varsinaisesti mitään vikaa. Joitakin hapettumia oli, mutta ei mitään sähkökatkoksia.

    Oikea vika oli siis bensapumpun vuotava letkunpätkä. Ja vielä tankin sisällä. Kyllä joutui vikaa hakemaan.

    Kiitokset kaikille kommentoijille. Apua oli lähes kaikista.
     
    speedy, Gary Grand, jariha ja 6 muuta käyttäjää tykkäävät tästä.
  6. jariha

    jariha Gearhead

    kyllä taas ois kannattanu laittaa sähköpumppu, normaalikaasari, siihen sopiva heihei-jakaja sekä poistaa ses-valo;) hyväkun kirjoitit vastauksen vian löytymisestä:)
     
    Powerstroke ja Jussi289 tykkäävät tästä.
  7. Karpov

    Karpov Gearhead

    Tai sitten todeta, että nyt päästiin helpolla ja vika löytyi järkevästi. Aina näin ei ole mutta kaikki ei sitä ymmärrä.
     
    Juha R ja jariha tykkäävät tästä.
  8. Juha R

    Juha R 2nd gear

    Jospa tästä olisi apua jollekin muullekin.
     
    jariha ja Karpov tykkäävät tästä.
  9. palontie

    palontie Gearhead

     
    jariha, caprice305, Jussi289 ja 3 muuta käyttäjää tykkäävät tästä.

Kerro tästä muillekin!