Holley Sniper ei käynnisty

Ketju osiossa 'Moottori', aloittaja 77s10, 24.7.2020.

  1. 77s10

    77s10 3rd gear

    Moottorina on Chevyn 350. Vanha kesken jäänyt projekti, joka olisi nyt aikomus saada liikkeelle.
    Nyt siis asennettu Holleyn roippeet, ruutta, jakaja, puola, bensapumppu ja sytkäboxi, mallia 4150-K.
    Samalla tuli vaihdettua kontissa oleva akku, tulpat ja MSD:n 8,5mm tulpanjohdot. Akkukaapeleina 50 mm2:n kaapelit ja Sniperille 16 mm2. Sniperin pinkit ja yksi punainen piuha on vedetty sulakkeen ja kytkimen kautta konehuoneessa olevaan kytkentäpisteeseen, johon tuo mainittu 16 mm2:n kaapeli tulee akulta. Bensalinjat myös uusittu ja bensanpaine on noin 60psi. Tulpanjohtojen järjestys ja jakajan asento on varmistettu. Sniperin näytöltä katsoessa jännite laskee johonkin 10,6-10,8 paikkeille kun on pari sekuntia startannut, mikä lienee alarajoilla. Moottori lupailee vähän, mutta ei käynnisty. Asetuksista kokeiltu muuttaa cranking sparkia 20 astetta ja 30 astetta. Cranking fuel kokeiltu korottaa ja laskea hieman. Nyt ei oikein tiedä mitä pitäisi kokeilla.
    Nokka on COMP Cams SB Chevy Thumpr Series Hydraulic Roller Cam 291THR7 12-601-8, jonka oletan vaikuttavan tilanteeseen. Kone ei ole ollut käynnissä tuolla nokalla. Eli apua kaivataan kovasti...
     
  2. INVICTA

    INVICTA 3rd gear

    Näyttääkö kaikki anturitiedot oikeita lukemia?
    jämähtänyt tps teki minulla kiusaa eikä lähtenyt käymään, lupaili vähän.
     
  3. impala-63

    impala-63 Gearhead

    En sniperin johtoja tunne mutta aika vahvaa kaapelia menee niin oisko maadoituksissa vikaa kun jännite laskee noin alas? Bensapumppu ei välttämättä toimi noin alhaisella jännitteellä. Kaada vähän bensaa kurkuista sisään ja jos lähtee käymään on se bensa ongelma
     
  4. CCZ28

    CCZ28 3rd gear

    Tämä on hyvä testi nähdä onko bensan saannissa/säädöissä vika.
    Onko sytty katsottu lampulla mitä näyttää startatessa ?
     
  5. CCZ28

    CCZ28 3rd gear

    Eikös punainen mene "suoraan akkuun" (sulake kait väliin)
    Ja pinkki virtalukolta ?
    Mikäs tää toinen/muut pinkit on ?
     
  6. INVICTA

    INVICTA 3rd gear

    Ei pitäisi olla kun yksi pinkki kytkettynä virtalukolta, on toinenkin mutta se on muistaakseni 0-5v tiedonsyöttö. Ei varmaan tykkää hyvää jos se on kytketty jatkuvaan 12v
     
  7. GBS

    GBS 2nd gear

    Jos on Hypersparkki niin 2kpl pinkkejä virtalukon kautta. Toinen on ecun ja toinen jakajan.
    Ja sniipperihän suihkasee aina bensaa kun laitat virrat päälle.
     
    Seevu tykkää tästä.
  8. GBS

    GBS 2nd gear

  9. Isamu

    Isamu 2nd gear

    Tsekkaisin kaikki johdotukset läpi äärimmäisen tarkasti ja tutkailisin vielä kerran kytkentäohjeita.
    Muutamaa forumipostausta lukenut jossa manattu kun ei käynnisty ja paljastunut olevan jokin piuha ristissä tai "huonoa" sähköä eikä riitä sniperille
     
  10. impala-63

    impala-63 Gearhead

    Vedä akulta suoraan testauksen ajaksi plussat ja maat ja testaa. Fitechissä mulla hajoasi melkein heti se johtojen liitosliitin ja ei lähtenyt bensapumppu surraa. Otin pois ja kolvasin johdot yhteen niin loppui ongelmat.

    Kaada tosiaan sitä bensaa kurkusta koneeseen niin tiedät vähän mikä murhe se on.
     
  11. xarper

    xarper Gearhead

    Saako kierroslukutietoa? Jos ei saa ni ei anna ku sen huikan ja thats it, sen takia vaan höräsee.
     
  12. 77s10

    77s10 3rd gear

    Anturitiedot näyttää oikeilta ja lähtöarvot ohjeiden mukaisilta. Startatessa antaa kierroslukutietoa ja TPS muuttuu poljinta painaessa. Pinkit piuhat tulee tosiaan jakajalta ja eculta, niinkuin GBS mainitsi ja punainen tulee sytkäboxilta. Ne on nyt vedetty erillisellä kytkimellä akulta, että saavat varmasti virtaa startatessa. Sytkäboxin ja ecun päävirrat ja maadoitukset on ns. suoraan akulta. Kaikki johdot uusia ja juotettuja. Jännitteen laskeminen handheldin näytöltä katsoessa ihmetyttää itseäkin ja se on ilmeisesti ihan alarajoilla ecun toiminnan kannalta.
    Bensapumppu surraa niin kovaa, että sen toiminnan kuulee ja Sniper sylkäisee aina starttausbensat kun laittaa virrat päälle.
    Starttauksen aikana en ole pystynyt katsomaan sytkän ajoitusta, bensan painetta ja annostelua.
    Kokeillaan ne seuraavaksi.
     
  13. 77s10

    77s10 3rd gear

    Bensapuoli testattu kaatamalla suoraan kupista ja tarkkailemalla starttauksen aikana, jolloin toistuvasti tulee lisää soppaa sykäyksittäin.
    Sytkän ajoitus säädetty lampulla 20 asteeseen. Ajoitusta muuttamalla ei kuule mitään eroa.
    Sytkän ajoitus säädetty Sniperin handheldistä.
    Vakuumi tarkastettu startatessa ja se on pyöreä nolla. Voi toki olla ok.
    Puristuspaineet mitattu kakkospytystä muiden tulppien ollessa paikallaan ja tulos 7 baria.
    Mekaaninen ongelma rupeaa tuntumaan varteenotettavalta vaihtoehdolta. Vai eikö startti jaksa pyörittää tarpeeksi kun tulpat on paikallaan?
     
  14. kipi79

    kipi79 3rd gear

    Onko testattu että tulppa oikeasti antaa kipinää?
     
  15. Hupeli

    Hupeli 1st gear

    Minulla kerran eräässä swapissa, kun oli päänvaivaa käynnistymisessä, niin ecu piti maadoittaa erikseen kun ei ollut telineessä kiinnitettynä.
    Sniper?
     
  16. Cam69

    Cam69 2nd gear

    Muiden vikojen eliminointi olisi aika helppoa, kun kokeilisi kaasarilla. :rolleyes:
     
    artsiracing tykkää tästä.
  17. 77s10

    77s10 3rd gear

    Kaasari ei taida auttaa kun bensan saanti on varmistettu. Sniperin ecu on läppärungossa ja maadoituspiuha vedetty suoraan akulle. Kipinää ei ole testattu tulpalta, mutta vermeet on uudet ja kone lupailee.
    Oikeastaan yrittää kerran ja sen jälkeen vain kaasupohjassa, jolloin bensansyöttö on ymmärtääkseni katkaistu, mutta en oikein jaksaisi uskoa, että yksi sykäys bensaa kastelee tulpat.
     
  18. 77s10

    77s10 3rd gear

    Kipinän testaus kakkospytyltä. Poika piti pedaalia pohjassa samalla kun tsekkasin tuleeko kipinää.
    Kone hörähti käyntiin seitsemällä sylinterillä laakista. Tulppa kiinni ja uudestaan pedaali pohjassa. Käynnistyi hetkeksi. Ilmeisesti poltti starttausbensat pois.

    Voisikohan ongelma olla ilman saannissa?
     
  19. SPORT TRUCK

    SPORT TRUCK Gearhead

    Jos siellä olisi tyhjäkäynti solkku IAC kiinni, niin se ei tietty saa ilmaa, mutta luulisi sen silti käynnistyvän ja myös sitten käyvän kun kaasulappä on auki...nyt se sammuu kaasupohjassakin WOT-tilassa sen hörähdyksen jälkeen.
    Ennemmin veikkaan ettei suuttimet jostain syystä ruiskuta startatessa, eikä käydessä.

    Sniper:ssa taitaa vaan olla aika vaikea kurkkia suuttimien toimintaa käytännössä kun ne on niin hyvin jemmassa.

    Onko jakaja ja sen asetukset varmasti oikein ? Jos ECU ei saa oikeaa kierrostietoa jakajalta, niin se ei aukase suuttimia...ei voi käynnistyä, eikä käydä.

    https://documents.holley.com/199r11525.pdf

    Tuo 10V jännite ei siltikään oikein riitä, saisi olla siellä 12V tuntumassa.

    Laittaisin releen virtalukolta/virtakatkasijalta tulevan RED SWITCHED - IGNITION 12V johdon väliin, virta akulta releelle pääsulakkeen kautta ja virtalukko/virtakatkasija vain ohjaaman tätä relettä.
    Näin Sniperin, jakajan ja sytkäboxin sytytys IGN-sytysvirta olisi puhdasta, eikä olisi mahdollisia häviöitä...Holley suosittelee itsekin relettä HyperSpark jakajan kanssa.
     
    Muokattu: 25.7.2020
  20. Hukka86

    Hukka86 1st gear

    Näkeekö noissa realiaikaista dataa startatessa?
    Jos näkee niin hyppiikö kierrosluku ihan uskomattomia?
    Vaatiiko nämä sniperit vastus tulpat niin kuin megaruutat kun toi ilman yhtä pyttyä käyntiin lähtö kuulostais siltä kuin tulppa löisi läpi sotkien kierrosluvun
     

Kerro tästä muillekin!