Mercury -59 / 430cid veto takkuaa

Ketju osiossa 'Moottori', aloittaja EVO X, 16.7.2013.

  1. EVO X

    EVO X Gearhead

    Auto toiminut moitteettomasti koko kesän mutta nyt edellisenä päivänä kun autoa pitäisi lähteä ajamaan Lahdesta pohjanmaalle niin nyt se sitten levahtaa.

    Eli ongelma on moottorinkäynnissä. Auto käynnistyy ihan normaalisti ja toimii tyhjäkäynnillä hienosti, antaa myös nostaa kierroksia tasaisesti sekä P että N asennoissa. Mutta mutta sitten kun lyö tupaan jonkun näistä D1 D2 tai L niin sitten kaasua painettaessa auto puutuu eli vähän samanlainen efekti kun ryyppy olis päällä ja joutuis antamaan rajusti kaasua. Kaasua painamalla rajummin saa kiihdytettyä mutta tuollainen pintakaasulla ajaminen on käytännössä mahdotonta. En ole päässyt kokeilemaan mitä se tekee isommissa nopeuksissa eli voiko esim. 80km/h ajaa vai alkaako se takuta jo pelkastään siitä että kierrokset pysyy samana. Kärjetön sytkä,kansi, puola, tulpat ja johdot on vaihdettu toissakesänä ja ajettu ehkä n. 5tkm. Kannen nastoissa näkyy kulumaa vaikka melko tuore tapaus onkin. Kaasari on alkuperäinen 4bbl ja toissakesänä säädetty, muttei sen kummemmin läpikäyty. Laatikko on tosiaan ylivaihteella oleva versio ja toiminut tähän mennessä ok, vaikka D1/D2/L asentojen eroa ei kyllä pysty huomaamaan mitenkään.

    Auto on Lahdessa ja kaikki auttavat käden ihan täällä paikanpäälläkin on tervetulleita vilkaisemaan. Auto pitäs saada tällä viikolla ajettua pohjanmaalle ja nyt alkaa olla vähän vitsit vähissä.

    -Antti
     
  2. Kalu

    Kalu Gearhead

    Joko mörkö liikkuu? Mulla ois loma tässä juuri päällä ja vois ehkä olla aikaakin tulla ihmettelemään (korkkasin kyllä karhun juuri), mutta luulempa vain että en mä autoista sen enempää ymmärrä kuin sinäkään, kun kuvien perusteella ainakin kaks vehettä oot rakentanu alusta lähtien.
    Olis tääl kaveril oikein pajakin jolle mikään vika ei oo ongelma, sitä en tiedä kerkeekö kiireiltään vaan tehdä mitään.
     
  3. starcraft

    starcraft Gearhead

    Yhtäkkiä arvattuna veikkaisin roskia kaasarissa, kun kerran tyhjäkäynti ok ja kiihdytyspumpulla pumpattaessa saa vauhdin nousemaan mutta pintakaasu ei toimi?
     
  4. EVO X

    EVO X Gearhead

    Jees, Merkkari saatiin siis onnellisesti pohjanmaalle ilman sen kummempia korjauksia. Postausta seuraavana aamuna huomasin että auto röpöttää nyt myös tyhjäkäynnillä kaasuttaessa joten päättelin että bensapuolelle vika liittyy. Siinä päätin sitten antaa aivan kunnolla sikaa ja kas kummaa käynti tasaantui ja kone antoi taas kierroksia normaalisti. Sitten pieni koeajo perään eikä mitään ongelmaa. Myös ilman ongelmia meni seuraavat 400km.

    Kuten Starcraft tuossa mainitsikin niin roskahan se todennäköisesti oli ja liukeni sitten pois kun vähan antoi runtua. Ensi talvena voisikin tiputtaa tankin alas ja huuhdella sen puhtaaksi. Lisäksi tähän voisi asentaa bensan tuloputkeen suodattimen mitä ei ainakaan konehuoneen päässä ole.

    Kiitokset myös Kalulle avuntarjonnasta, tällä kertaa selvisin kuitenkin tällälailla mukavasti yksikseni 8)
     

Kerro tästä muillekin!