Moparin lataus

Ketju osiossa 'Yleistä rakentelusta', aloittaja fxsts, 21.4.2019.

  1. fxsts

    fxsts Gearhead

    No niin,1965 Mopar kevätlaitumille ja kaikki ok paitsi että lataus on yli 15V! Jossain on jännitehävikkiä eli regulaattori puskee jännite-eron verran enemmän voltteja systeemiin. Olen tutkaillut lähes kaikki liittimet ja pinnit mutta niin vaan on regulaattorissa tarpeeksi iso ero ero akun jännitteeseen että pitää alkaa puskea korkeampaa jännitettä! Olen kokeillut toista regulaattoria ja akku on uusi. Ne tuliseinän liittimet olen käynyt läpi. Mistään ei tunnu löytyvän niitä extra ohmeja jotka tuon aiheuttavat. Regulaattori on näitä uusiotuotantovehkeitä. Taidanpa vetäistä muutaman oluen jos sitten selviäisi!
    Siis tämähän on jonkun toimesta muutettu tähän elektroniseen systeemiin, eli ei enää mekaanista regulaattoria.
     
  2. VintageSpeed

    VintageSpeed 3rd gear

    Mittailemaan. Jos sulla ei tule jännitteensäätimelle sitä 12v siniseltä piuhalta niin lataa yli. Laita sinne akulta suoraan hyppäripiuha ja tee testi aleneeko lataus.

    Ota irti molemmat piuhat laturilta, jos lataa on laturin diodit rikki.

    Ota vaan vihreä piuha irti laturilta. Jos lataa yli se laturi on rikki.
     
    isalmela tykkää tästä.
  3. fxsts

    fxsts Gearhead

    Ok, kiitos, koetellaan vaikka huomenna.
     
  4. mopar-mikko

    mopar-mikko 3rd gear

    Ite tein melkein kaikki sähköt uusiksi niin jäi sama onkelma. Siinä latauksen säätimen johdossa mikä tuli virtalukolta ,niin meni myös laturin heräte, puola ja sytytysyksikkö. Aika pieni johto niin tuli jännitehäviötä. Ratkaisin ton lopulta niin että tulee releen kautta akun virta tohon säätimeen, ja mun tapaukseessa myös sytytysyksikölle joka tuntu olevan aika tarkka jännitteestä toisin kun vanhemmat yksilöt. Nyt 2 kesää menny ja lataus pysynyt sopivana.
     
    Ranee, Ana67 ja isalmela tykkäävät tästä.
  5. fxsts

    fxsts Gearhead

    Tässä se ratkaisu varmaankin on, kiitos.
     
  6. niclas

    niclas 3rd gear

    Lainaan tätä, ei mun alunperin pitänyt edes kysyä, mutta sattui juuri sopivasti etusivulle tämä aihe :) Yleensä Mopsissa vilkkuu latauksen vähyyden takia valot, mutta mikäs ihme aiheuttaa tällaisen toisen suuntaisen sätkinnän? Kelasin, että säädin sökö ja sen vaihdoin, mutta ei vaikutusta.

     
  7. simeoni

    simeoni Gearhead

    Olisko mahdollista saada joku kaavio tästä?
     
  8. jariha

    jariha Gearhead

    se ei toi bilhelvetinmittari pysy vaan mukana ja moparin omalaturi on mitä on kaikkine 35amppeerin verran:D ettei muuten ois sähkövika siinä kiihytyspiirilläkin?
     
  9. niclas

    niclas 3rd gear

    Joo. Pitänee ostaa 100€ autometeri mittaamaan, niin vika häviää :) Kyllä sitä alkaa kallistuu pikkuhiljaa japsilaturiin, vaikka pahaa tekeekin ;)
     
    jariha tykkää tästä.
  10. jariha

    jariha Gearhead

    autometerit on parhautta:D voishan se joku normilaturi pienemmän tilan haukata ja jopa toimia??
     
  11. Jussi289

    Jussi289 Gearhead

    Ei tossa sun laturissa vikaa oo, vaan tossa mittarissa. Liian herkkä käyttötarkoitukseensa.
     
    T&S tykkää tästä.
  12. Slant Sickness

    Slant Sickness Gearhead

    Onko semmoinen laturi ja säädin, jossa ohjaus tapahtuu ”+” johdinta käyttäen ja laturissa on suoraan toinen hiili maihin kytketty?

    Jos on, niin tuon värähtelyn voisi selittää se, että kun latausjakso alkaa, säädin ottaa noin 2-3 A virtaa, joka puolestaan aiheuttaa aleneman säätimelle tulevalle jännitteelle. Laturin täytyy ladata tämä pudotus takaisin ja taas kun latausjakso loppuu, säätimelle tuleva jännite nousee virrankulutuksen pienentyessä

    Säätimen hystereesi on johdotuksen jännitehäviöiden takia kasvanut tarpeettoman suureksi. Seuraus on lähinnä visuaalinen haitta, kun valot hieman vilkkuvat.

    Kierroksilla laturin tuotto on niin paljon isompi, että latausjaksot lyhenevät viisarimittarin esityskyvyn ulottumattomiin.

    Jos mahdollista kokeilla, niin tuottaa lataussäätimelle jännitesyötön kokeeksi suoraan akulta. Pitäisi loppua tuo värähtely sillä.

    Korjaustoimi voi olla joko johtosarjan muokkaus jännitehäviön eliminoimiseksi tai toisen tyyppinen säädin/laturi, jossa ohjaus toimii esim maadoittamalla, eikä silloin ole herkkä värähtelylle.
     
    isalmela tykkää tästä.
  13. Ana67

    Ana67 3rd gear

    Noin se kannattaa tehdä ja vaihtaa sytty-yksikkö HEI-moduliin. Ja varmistaa säätimen maadoitus, kiinnitysruuvien kautta maadottaa.
     
  14. mopar-mikko

    mopar-mikko 3rd gear

    Yksinkertaisimmillaan voit ottaa releen herätevirran vaikka siitä johdosta mikä menee puolalle etuvastuksan kautta, ja releen virran vaikka siitä starttireleen nastasta missä laturin ja akun johdot kohtaa. Sit vielä semmonen että orgin virtalukolla ei tuu virtaa etuvastuksen puoleiseen johtoon startatessa(näin ainakin vanhemmat mallit), mutta laadukas rele pysyy kiinni sillä mitä tulee vastuksen läpi (siis jos meinaa laittaa sytytysyksikön näin). Olipas sekavaa tekstiä enkä tiedä onko autossasi edes etuvastusta puolalle/ alkuperäisiä sähköjä. Elektronisessa säätimessä muistaakseni se vihreä johto menee laturille ja sininen on virta.
     
  15. fxsts

    fxsts Gearhead

    No niin, nyt on releistetty ja hyvin lataa! Ei nouse jännitteet liian korkeaksi.
     
    isalmela, Rotten ja kapa73 tykkäävät tästä.
  16. simeoni

    simeoni Gearhead

    Juu, no miulla on nyt vähän sekava kombo ja sähköjä pitää vetää; Tulipellin liittimet jää pois, siihen tulee yksi uusi liitin jonka läpi kulkee kaikki 20 johtoa. Edelbrockin moottorinohjaus joka tarvitsee virtalukon virran sekä Jeepin laturi joka tarvitsee ulkoisen säätimen, rupesin nyt miettimään tämän ketjun johdosta että olisko viisainta vetää ne yhden ja saman releen kautta, vai toimisikohan systeemi ihan vaan ryöstämällä.
     
    Muokattu: 22.4.2019
  17. niclas

    niclas 3rd gear

    Kyllä veikkaan, että mittari tulkitsee oikein koska valot selkeästi menee tuon väpätyksen tahdissa. B+ menee 16mm2 johto starttireleelle ja fieldeistä jännitteensäätimelle. Amp mittari ohitettu. Mietin vaan, että voisko sekoilttaa säätimen, kun olen napannut B+ navasta extra sulakerasialle lähdön...?
     
  18. Jussi289

    Jussi289 Gearhead

    Se on sit puhdas sattuma, et sulla on joku oikeekin vika, jos valot vilkkuu. Noita väpättäviä halpisvolttimittareita kun on ollu iätajat ilman valojen vilkkumistakin.
    Jos kaikki lataukseen liittyvät liittimet on tutkittu kontaktihäröjen osalta, myös maadotukset, niin eka arvaus osottaa akkuun. Huono akku sekottaa erityiseen vanhemmat säätimet vilutteleen.
     
  19. niclas

    niclas 3rd gear

    No hitto kun akkukin on suhkot tuore ja testerit kyllä antaa ihan ok lukemia... Mulla varmaan jossain arkistojen aarteissa Made in Usa säädin, kokeilen sillä alkuunsa ja sitten ihmettelemään muita häröjä. Sitä vaan mietin, että voisko tuo sulakerasia sotkea tuota latausta? Siitä tulee MSD, Flekteille ja valo releille virrat.
     
  20. Jussi289

    Jussi289 Gearhead

    Kyllä siinä on hyvinkin teoreettinen mahdollisuus, että sotkee. Siirtäisin sen lähdön kyllä mieluusti vaikka akkuun, tai samaan paikkaan, mistä muut sähköt eroaa akkukaapelista (yleensä startin solenoidi).
     

Kerro tästä muillekin!