Th350 kabut?

Ketju osiossa 'Vaihteisto ja voimansiirto', aloittaja snorkkeli79, 21.5.2016.

  1. snorkkeli79

    snorkkeli79 1st gear

    Auto Camaro rs -68, vähän piristelty 326hp, 350+th350
    Meniköhän laatikko ihan päreiks?
    N.10kmh vauhdista laatta pohjaan ja laatikon vaihtaessa isommalle ihan pikku kolahdus ja veto hävis. Sit ei mitään enää tapahdukkaan. Pieni viheltävä ääni kuuluu koko ajan kun auto käynnissä, mutta "vaihdevipua" liikuteltaessa ei kuulu tai tapahdu mitään muuta. Ihan sama onko D:llä, R:llä tai 1,2,3 työnnetty sisään... jotenkin tuntuu ettei välittys komennot laatikkoon asti...?? Taisit kokonaan kaput... Eihän sitä tiedä ennen ku kattoo, mut onko arvauksia mitä tapahtunut? Mitään oireita ennen tätä ei ole ollut ja öljyt laatikossa ok.
     
  2. peltsi

    peltsi Gearhead

    turbaani kaput... Tai input akseli katki
     
  3. snorkkeli79

    snorkkeli79 1st gear

    Just just... Mitäköhän mahtaa tulla hintaa tuollaiselle rempalle? Jos nyt jompikumpi noista on diagnoosi... Itse en ymmärrä laatikko hommista juuri mitään...
    Otetaan myös vinkkejä laatikon tekijöistä. Löytyykö Uudenmaan alueelta mitään hyvää pajaa/tekijää?
     
  4. xarper

    xarper Gearhead

    Turbiini 300-400€ jos ei vakioo halua? Tuo input akseli nyt ei paljoo varmaan maksa jos se on vaan poikki.
     
  5. Rockapina

    Rockapina 1st gear

    Hämeen puolella riihimäellä olis tekijä.
    Pistä yv:tä jos kiinnostaa
     
  6. chevyjussi

    chevyjussi 2nd gear

    Moro,

    Ota rohkeasti laatikko levälleen ja laita kuntoon, parissa päivässä teet sen itse ja siinä sitä oppii. Minulla on purettu 350 laatikko jos tarvii akselia tai muuta osaa halvalla
     
  7. Mudracer

    Mudracer Gearhead

    Harvemmin se aleksi katkee mutta kun rumpu jossa se möllöttää on valurautaa niin niitä menee joskus boorin kohdalta ifa:ksi.
    Ja näittenkin turbiinit voi hajota silleen että ne ei ilmaisen sitä vikaa minkäänlaisella äänellä.
     
  8. snorkkeli79

    snorkkeli79 1st gear

    Turbiini se oli! Turbiinin "alimmat" boorit rullalla... Nyt ois muuten paketti läjässä, mut laatikon alipaine modulaattori hässäkkä teettää pään vaivaa... Pitää ihme ääntä. Semmonen "tsupattava" ääni tulee matalilla kierroksilla/tyhjäkäynnillä mutta häviää kun antaa kierroksia. Mutta sitten jos tyhjäkäynnillä ottaa modulaattorille menevän putken irti imusta ni ääni lakkaa? Putki ei ole tukossa, se on tarkistettu. Kick down vaijeria ei ole vielä säädetty myös lainkaan... Onko nää jotenkin yhteydessä toisiinsa? Ja siis ääni ei kuulu modulaattorista vaan pannuhuoneen puolella...
    Lisättäköön vielä et sytytykset on tällä hetkellä säädetty ihan käsikopelolla virranjakajaa kiertämällä
     
    Muokattu: 13.6.2016

Kerro tästä muillekin!