305 tbi

Ketju osiossa 'Moottori', aloittaja 0rs0n, 10.11.2019.

  1. 0rs0n

    0rs0n 3rd gear

    Vaikuttaa lupaavalta. Heitin 30 km lenkin ainaki tuon toimi :D
     
    Camino'79 tykkää tästä.
  2. 0rs0n

    0rs0n 3rd gear


    Mulla ollu onneks ku pinnit hapettunu. Ainaki nyt pelaa
     
  3. Jussi289

    Jussi289 Gearhead

    Jotain muutakin on vialla, ei egr saa touhuta tyhjäkäynnillä mitään. Luulee, et kaasuttelet. TPS, MAP, tai mapin letku, ehkä ilmavuoto.

    E: Toshan siis jotain löytykin...
     
  4. 0rs0n

    0rs0n 3rd gear

    Kauanhan tää toimikin. Nyt aamulla pääsin 3 km. Jo meinas hyytyä. Tosin taidan päästä kuitenkin töihin :eek:
     
  5. 0rs0n

    0rs0n 3rd gear

    Onpa jännä tuo. Akun kengän jos irrotta joka kerta ku ajaa töihin/kotiin. Toimii hienosti. Jopa sen 30 kilsaa menee.

    mut jos esim ajan töihin eikä ota akun kenkää irti. Seuraava reissu. Alkaa keskivaiheella hyytymään ja pätkimään. Hana pohjassa toimii. Akun kenkä irti hetkeks ni toimii...

    ajatuksia?
     
  6. Karpov

    Karpov Gearhead

    Hommmaa winaldl ja tee kaapeli sille
     
  7. Camino'79

    Camino'79 Gearhead


    Vieläkään koodeja?
     
  8. 0rs0n

    0rs0n 3rd gear

    En nyt yrittänyt lukea ku vika valo ees pala :rolleyes:
     
  9. caprice305

    caprice305 Gearhead

    Mitenkä pitkä sun töimatka on?
     
  10. Karpov

    Karpov Gearhead

    Vaihdoitko lämpöanturin?
     
  11. 0rs0n

    0rs0n 3rd gear

    juu vaihdoin
     
  12. 0rs0n

    0rs0n 3rd gear

    12 km
     
  13. Mudracer

    Mudracer Gearhead

    Toimiiko se ses valo lainkaan? Muistaakseni jos polttimo on sökö niin tietsikka ei säädä esim sytkää lainkaan eikä lambdaohjauskaan taida toimia.
     
  14. Karpov

    Karpov Gearhead

    Lamda ok? Jos tietsikka nollaantuu ja vetää hetken open loopissa ja siksi pelaa irrotuksen jälkeen. Tai vaikka jää siihen jostain syystä ilman vikakoodia.


    Mulla oli sellanen lambda mikä ei vikakoodia antanut mutta jäi usein open looppiin. Toki tämä vaan lisäs kulutusta hiukan ei muuten perusajossa tuntunut.
     
  15. 0rs0n

    0rs0n 3rd gear


    Toimii se valo
     
  16. 0rs0n

    0rs0n 3rd gear


    Tuo lämbda ei vanhan näkönen. Pitäs tilata uus. Ku tuntu olevan kiinni. Ja induktio kuumennin hajos. Ni ei viitti särkeä ennen ku uusi tulee
     
  17. Karpov

    Karpov Gearhead

    Joo mullakin oli nimenomaan uus lambda (made in usa delphi) mikä aiheutti lievästi sanoen päänvaivaa
     
  18. 0rs0n

    0rs0n 3rd gear


    Pitää tilata joku oikea lambda


    Tosin hyvin se on. Toiminu tuohon asti. Mut täytyy se koittaa tilata
     
  19. 0rs0n

    0rs0n 3rd gear

    Tänää haettava joku räpsy millä pääsee kulkemaan et saan tuon kuntoon :eek:
     
  20. 0rs0n

    0rs0n 3rd gear

    Johan ilmesty taas lisää vikaa :eek:


    Auto seisonu Nyt siirsin talliin. Ja sammutin. Kohta meni virrat iteksiään päälle. Kokeilin käynnistää lähti käyntiin. Vika valo vilkku ihmeellisesti ei sammunu ku käänti avaimesta. Muutama kerran koitin aattelin et meen konehuoneesta sammuttamaan. Hyppäsin ulos. Sit Sammu iteksiään. No katoin äkkiä vilkaisulla johtoja. Ei hälyyttävää. Kokeilin käyntiin. Nyt tuli sit päivä ajo valot. Mitä Ei oo ennen ollu :eek: Eikä ne Sammu muutaku akun kenkä irti.

    onkohan purkki ihan sekasin?

    huomenna tilaan varmuudeksi virtalukon pohjan ja sen lambda anturin
     

Kerro tästä muillekin!