Ny-ny-nykii

Ketju osiossa 'Moottori', aloittaja sibe70, 16.10.2006.

  1. Lata84

    Lata84 1st gear

    Jos alipaine kasvaa nii jännite pitäis laskea, tai ainakin jos motti ei oo käynnissä niin jännite on vajaa 5v ja käynnissä tyhjäkäynnillä 1.7v. Kun läppiä avaa niin jännite nousee noin kolmeen volttiin asti, sitte alkaa hyytyminen ja jännite putoaa tonne noin 1.3v. ja aattelis että jos motti pyörii samaa nopeutta ja läppiä pitää samassa kohtaa (noin ainakin) nii jännitteen ei aattelis heittävän noin paljoa ainakaan.
     
  2. caprice305

    caprice305 Gearhead

    Eli sulla tulee alipainevuoto sinne? Egr solenoidi/kello?
     
  3. Lata84

    Lata84 1st gear

    Ohivuotoja on tullu etittyy muutamaankin otteeseen tähän mennessä, egr:rräkin on käyny irti ja olen putsannut sen (uuden tilaan tälläviikolla muiden mahdollisten tavaroiden kanssa) ja se on kellon osalta aivan tiivis. Aivan aavistuksen vuotaa pakokaasuja läpi venttiilin ollessa kiinni, mutta kokeilin sokealla laipalla miten vaikuttaa tähän hyytymiseen/nykimiseen. Ei auttanut...

    Lisäksi ei kai ohivuoto hetkellisesti lisää alipainetta?
     
  4. caprice305

    caprice305 Gearhead

    Joo luin jotenkin väärin päin ton, mutta kyllä se edelleen egr viittaa? Alipaine kasvaa kierroksilla osakaasulla, ja silloin myös egr tulee mukaan. Eli kun jännite laskee. Mutta jos se on jo testattu niin....
     
  5. Lata84

    Lata84 1st gear

    Juu no se lähtee tilaukseen jokatapauksessa. Otin tulpanjohdot käteen tänää ja vakkei mitää hälyttävää näjy nii taian tilata ne samalla, samaten jakajankannen ja pyöriän. Onko sielä pyöriän alla mitä muuta roinaa mitä kannattaa vaihtaa samalla, ettei jää puolitiehen. Mapin ejektorin kans mittaalin sen verran et tasasesti jännite laskee kun sille antaa alipainetta etten usko että siinä on vikaa.

    Nii aukeekohan toi EGR:rä missä tilanteessa? Tarviiko olla kuormaa vai onko se ihan pelkästään kierrosten tai alipaineen mukaan?
     
  6. Lata84

    Lata84 1st gear

    Oho ku mittaalin noita tulpanjohtoja nii niissä kaikissa on jotai 10,5 - 13,5 kilo oohmia vastus ja kuukkelilla kattelin että pitäs olla siinä 1,5 kilo ohmia per jalka, eli 3k ohmia vaa. Onkoha edellinen omistaja laittanu vääränlaiset.

    Ovat jotkut silicone high performance tulpanjohdot
     
  7. caprice305

    caprice305 Gearhead

    Alipaine ei liity, tuolla on jotaki siitä https://www.gmsquarebody.com/threads/exhaust-gas-recirculation-egr-system-1989-tbi.6902/
     
  8. Jussi289

    Jussi289 Gearhead

    Tuntuu vähän isolta vastus. Mutta taas se, et ovat kaikki noin lähellä toisiaan ei kieli vikaantumisesta.
     
  9. Lata84

    Lata84 1st gear

    Päivitetääs taas. Löysin virranjakajan läheltä samanlaisen liittimen kuin tuo jolla otetaan sähkönen ennakonsäätö pois pelistä sytkän säädön ajaksi. Tuo liitin tosin vaa retajaa eikä oo kiinni missään. Mikähän se mahtaa olla? Se on violetti johto, luin kuukkelilla että happianturi on violetti, mutta sielä johtonipussa näyttää menevän toinen violetti piuha happianturia varten
     
  10. Lata84

    Lata84 1st gear

    Itse asiassa menee kolmekkin noita violettejä johtoja, yksi menee lasinpyyhkijän moottorille
     
  11. Lata84

    Lata84 1st gear

    No niin, kokeelin ottaa MAP:in irti, jolloinka rupesi käynti olemaan paljon parempi. Vaikuttais ilmeisesti käyvän laihalla kun noin tekee, mitä luin netistä. Pitää ottaa tbi pöydälle ja putsata.
     
  12. Lata84

    Lata84 1st gear

    No nii ennenku otin tbi:tä irti nii lainasin työkaverilta kaapelin että sain kokeeltua tota winaldl:llää. Ohjelma näyttää tolla blm alueella että kun map on neljässä kympissä ja matalat kierrokset (1200 - 2000) nii toi fuel trimmi heittelee 162,00 - 138,92. Muulla alueilla aavistuksen vähemmän kuin 128. Matalin löytyy map80 rpm1600, 117,33.

    Saisin kyllä sen filunkin varmaan lähetettyä tänne jos vain keksin kuinka se puhelimella onnistuisi
     
  13. Lata84

    Lata84 1st gear

  14. Lata84

    Lata84 1st gear

    Ei kukaa osaa sanoa? Itelle aiva uutta tollaaset ohjelmat. Näyttääkö mikä oudolta? Mulla pisti silmään toi että o2 arvo tippuu nollaan ku painaa kaasun pohjaan ja tasaantuu vasta tasakaasulla. Ei ilmeisesti tota kuuluis tehä, vai?

    Ja ilmeisesti toi o2 arvo kuuluuki pomppia tollee edestakaasi
     
  15. caprice305

    caprice305 Gearhead

    En ole moisia ohjelmia käyttänyt, mutta eikö lambda toimi juuri noin?
     
  16. Lata84

    Lata84 1st gear

    Juu no niin olin ymmärtänyt, mutta en tiennyt tosta ku se romahtaa laihalle kiihdytyksen ajaks. Otan tbi:n pöydälle viikonloppuna ja putsaan ja kasaan uusilla tivareilla ja paluu venttiilillä ku enpä muuta keksi.

    Pumppu ja suodatin luulis olevan kunnossa kun puristin paluupuolen letkun kasaan nii meni kyllä rikkaan puolelle sen jälkeen. O2 heilu jotai 0.4 - 0.9 väliä sitten
     
  17. Lata84

    Lata84 1st gear

    No nii aikani kärvisteltyä pudotin tankin alas ja otin pumpun käteen ja tarkastin. Pumpun jälkeeen on muutaman sentin letku jossa murtuma, niin luulisin paineen alaisena sylkevän kaiken takaisin tankkiin. Uus on tilattu ja luulisi tulevan kuntoon nyt!

    Tosin pumpulta tulevat putket olivat niin ruosteessa että katkesivat avauksessa, niin piti tilata koko yksikkö.
     
  18. Lata84

    Lata84 1st gear

    No niim, pumppuyksikkö on vaihettu, paine näyttää nyt olevan pikkusen alle baarin että pitääs olla ok. Kesti hetken osan tulla ameriikasta ku ekan kerran lähettivät vielä jopa väärän :mad:. No ilmaaseks lähettivät uuden. Sainpa aikaaseks silläaikaa rällättyä rungosta ruosteet poies ja sen käsiteltyä kun lavanki otin pois.

    Asiasta moottorisahaan, ainakin melkein, hyytyminen on loppunut ja tyhjäkäynti on tasainen nytten kokoajan, MUTTA nykii kiihdyttäessä edelleen, ja kaikilla kierrosalueilla mutta korkeilla kierroksilla on vaikeampi huomata.

    Winaldl näyttää että kävisi rikkaalla kokoajan, paitsi kun paikoillaan pitää kierroksia ylhäällä niin menee reilusti laihalle. Vianhaun takia on egr tulpattu taas sokealla ja katti + putkisto siitä taakseppäi poistettu. Kun paikallaan nostatteli kierroksia niin paukkui putkessa parikertaa.

    Ideoita mistä lähteä vikaa tällä kertaa etsimään? Mikseiköhän ecu korjaa tilannetta vaikka happianturista näkee että käy rikkaalla?o_O
     
  19. Lata84

    Lata84 1st gear

    Niin ja jos vaikka sytkäpuolella on häikkää että se ei polta kunnolla pytyssä tai ei polta ollenkaa nii miten se näkyy lambdassa? Meneekö se silloon rikkaalle vai näyttääkö että happea tulee paljon?
     
  20. Lata84

    Lata84 1st gear

    No niin, tulpanjohdoissa oli eristeissä häikkää näemmä, nyt ei pätki kiihdyttäessä. Ainoana vikana tuntuu olevan nyt toi nykiminen tasakaasulla, ja hitaammilla vauhdeilla tuntuu aika voimakkaana.

    Sytkäpuoli on uusittu kokonaan paitsi kelat ja jakajan runko, polttoaine pumppu putkineen uusittu tankista eteenpäi hytin alle, tps:än kokeelin toisesta autosta, ei vaikutusta, iac:tä oon räpänny jo aiemmin. Suuttimista näyttäis tulevan tasaisesti, mitä nyt taskulampulla taakse osottaen näkee ja sytkäennakko tarkistettu ja kokeeltu muutosta säätämällä vähä aikasemmalle.
     

Kerro tästä muillekin!