ABS-valo palaa koko ajan

Ketju osiossa 'Jarrut ja jousitus.', aloittaja Lexa, 22.6.2005.

  1. Lexa

    Lexa 1st gear

    No voi sun stana

    Tempasin mökkitiellä parissa päivässä syntyneeseen routakuoppaan jarrut pohjassa aikas lujaa...jyssäys oli melkomoinen.

    Sen jälkeen sytty ABSin valo ja syttyi sitten miten sattui. Nyt sitten kun oon kotona niin valo möllöttää koko ajan.

    Ei anna edes vikakoodeja sille vaan palaa koko ajan (Kytkin maan ja ABS-nastan yhteen paperiklemmarilla = oikea tapa?)

    Mistäs lähtis vikaa hakeen? ABS-releestäkö? -> missäs se olis? Boxi -> missäs se?

    Niin ja nyt tärryyttää melko lailla jarruttaessa...renkaat käytin irti, eikä levyissä näkynyt mitään ja rummutki oli ehjät. (Rumpuja en repiny irti kun ei käsivoimin auenneet)

    Nyt hyviä vihjeitä kehiin...
    Pirssi caprice -91 STW ja netistä tutkimalla jarruzysteemi olis Bosch 2U.
     
  2. Anonymous

    Anonymous Guest

    Mittaa pyöräntunnistimet ensin, ei tommosessa tällissä oikein muuta voi särkyä. Anturin johto irti ekasta liitoksesta joka vastaan tulee ja yleismittari napojen väliin. Kaveri pyörittää ko. pyörää ja sinä kyyläät vilkkuuko vastusarvo näytössä. Jos ääretöntä näyttää, tunnistin on rikki tai paskanen tai johto on saanut siipeensä.
     
  3. Anonymous

    Anonymous Guest

    :eek: tuo pyörän abs anturi tais olla induktiivinen eli yleismittari vain mittaamaan vaihtojännitettä kun pyörää pyöritteleepi.

    Joku ehkä reilu voltti saattaisi olla terveen merkki.
     
  4. Anonymous

    Anonymous Guest

    Olet oikessa. Pahoittelen yksikkövirhettä.
     
  5. Anonymous

    Anonymous Guest

    Oikeessapa olet. Pahoittelen yksikkövirhettä.
     
  6. Lexa

    Lexa 1st gear

    Jees...täytyy raahautua auton alle kun kerkeää tältä jussin viettämiseltä.

    Tuo vaan ihmetyttää, että miten se piuhaa (anturia) mittaa...eikös se ota vasta vauhdissa? Jostakin 30km/h:n vauhdissa? Eli miksi valo palaa nyt heti? Tai piuha on oikarissa...

    Ja mistäs tuo h...vetinmoinen tärryytys tuli - siitäkö kun ABSit ei oo enää toiminnassa? Vai kränääkö joku jarru ny?

    Vanhoista viesteistä kun katoin, niin ei vastaavaa, tai ainakaan ratkaisua ollu.

    Siitä toivomus: kun jotain kirijottelee ja homma seleviää, niin ilmoa tänne.

    Ja onkos ABS-boxi samassa ECM:n kanssa? Kun tuli käytettyä sekin irti tuossa kuukausi sitten...ja boxiin meni kaksi liitintä....?

    Nii ja vielä nesteet on tosi paskaset...oli jo vuosi siten aikomus vaihtaa :oops:
     
  7. Lexa

    Lexa 1st gear

    No ny sain koodin ulos:

    55 — Rear valve solenoid fault — Solenoid position not as commanded.

    Eli mitäs ny tehään...? :lol:
    Ken tietää niin kertoo...Meneekö koko ABS möllykkä vaihtoon vai auttaako purkaminen?

    Tuosta kai se ravistuskin tulee kun pumppailee takajarruja miten sattuu?
    Hiljasessa vauhdissa meinaa "hirttää" kiinni...ei mukava ja vauhdissa sitte tärryyttää koko pirssiä meleko lailla :-?

    Tässä hyvä sivu bosch 2u jarruille:

    http://www.babcox.com/editorial/bf/bf60214.htm
     
  8. Anonymous

    Anonymous Guest

    Eli siellä on takana jompikumpi tunnistin anturi törmäyksen johdosta liikahtanut tai sitten huonolla tuurilla se hammaskehä mitä se anturi lukee on mennyt rikki.Tarkista se hammaskehä silmämääräisesti ettei se ole poikki.Tuo anturin ja hammaskehän välys on todella pieni, että se ei kovaa tälliä tarvitse, että tuommoisia ongelmia syntyy.
     
  9. Lexa

    Lexa 1st gear

    Hmm...kun tuossa systeemissä ei oo kuin tuo yksi anturi takapäässä ja se on tuon perämurikan etu/yläosassa.

    Ja eikös tuo perän painetta ohjaava venttiili ole itse ABS-murikassa...
    Lainaus:

    Like other systems, the Bosch 2U system will perform a self-check when the vehicle is first started. At startup the EBCM will check:

    •Itself;
    •Battery voltage;
    •Wheel speed sensor circuits;
    •Fluid level switch; and
    •Pressure differential switch.

    If the system detects no faults, it turns the amber ABS warning light off after about three seconds and readies the system for an ABS situation. The system further checks itself the first time the vehicle passes 3.6 mph. At this time the system performs what is called the "BITE" test. "BITE" stands for Built-In Test Equipment. The BITE test is designed to test the ABS outputs to verify normal operation. The BITE test will check the following:

    •Wheel-speed sensors;
    •Pump motor;
    •Valve solenoids;
    •Relay power;
    •Pump relay; and
    •Battery voltage.

    Eli jotain onkkelmaa tuolla peräpäässä on...nesteet menee ainakin vaihtoon ja tiedä vaikka pelkkä ilmaus auttas...tai sitten jos siellä on kengät kuluneet ja jäisivät kaus rummusta tai jotain...tutkitaan kunhan keretään (lue viitsii) :lol: Tallihan uupuu mutta nythän kesä :wink:
     
  10. Anonymous

    Anonymous Guest

    Niin tämäkin jarrutustärinä loppu kun vaihdoin uudet etulevyt -> jäähdytysrivat oli antaneet periksi levyn keskeltä. Aivan olemattoman pienet niinkuin syöpymisjäljet oli levyjen keskikohdilla.

    Tehdaskin antaa levylle paksuusheitoksi vain pari millin sadasosaa...eli pikku toleransseilla liikutaan.

    Mutta valo se möllöttää edelleen... :mad:

    Tutkitaan jaa hutkitaan kunhan keretään

    T: Lexa (ei jaksanu kirijautua)
     
  11. SB

    SB 1st gear

    Mulla meni joskus Volvosta konttorilla leimassa toi pyörän anturi halki (oiskohan se jotain bakeliittia tai vastaavaa) ja sen jälkeen palo toi ASB-valo jatkuvasti. Jarrut normaalisti lukkiutuvaan malliin. Anturi jäi sitten vaihtamatta kun vaihdoin koko auton :lol:
     
  12. Lexa

    Lexa 1st gear

    Jees, etupään anturit oli ehjät noin silimällä katottuna...vastuksia en oo vielä mitannu.

    Tämäki niin kuin se tärinä satasen vauhdissa homma etenee sillai että tuli päräytettyä pankkiin laina-anomus, jotta sais ehjän auton alle...tuon paan sitte ajan kanssa osiksi ja uutta palikkaa alustaan jotta pelaa varmasti 8)
     
  13. Lexa

    Lexa 1st gear

    Heh...olipahan autossa täyskaskokin (IF) ja kyselin korvausta tässä tapauksessa.

    Muutamia vahinkotarkastajan lentäviä kommentteja:

    - Ei korvaa MEKAANISIA vaurioita.... :eek: (entä sitten henkiset vauriot :D )
    - Absit ei säry vaikka tiputtas auton taivaalta :eek: (Hyvää on elektroniikka)
    - Toivottavasti anturista löytyy vain paskaa :eek: (Huono tuuri kuulemma kun sattui samaan aikaan tuon kuopan kanssa...)

    - Jos olis ajanut ulos ja olis alustassa jälkiä, niin vois korvata :lol:

    Ei hyvää päivää...heppu oli jo puhelun alussa aivan eri maailmassa kuin meikäläinen...joten enpä viittiny heittää kovin läppää.

    Joten vakuutusyhtiö taitaa vaihtua kunhan saan tarjouksia muista yhtiöistä :p
     
  14. Lexa

    Lexa 1st gear

    Nyt on kapriisi otettu talven seisonnan jälkeen liikenteeseen ja tällä hetkellä on amiksessa tuon apsi-valon takia...

    Itsekin tein tutkivaa journalismia ja löysin kytkentäkaavion, tosin -94, mutta eiköhän se vastaa tuota 91:kin.

    Mutta jos tuo takasolenoidi on se vika (olettaen, että antoi oikein koodin)...niin kuka osaa lukea kaaviota vai pähkäilinkö aivan väärin tämän kuvion?

    Eli kuva löytyy täältä:

    http://www.lencolab.com/ss/

    Sieltä sitten `94-`96 Impala SS / Antilock Circuit `94.

    Elikäs kuvio mitä pähkäilen on seuraava:

    - Oikealla ylhäällä on rele...jonka kautta ABS-valo (alhaalla oikealla)maadottuu...ja palaa jatkuvasti.

    - Nastaan 86 tulee käynnissä supply voltage, jonka pitäis maadottua nastan 85 (valve relay control) kautta ja vetää rele nastaan 87...ja sammuttaa valo (+12v molemmin puolin)?

    Näin ei sitten tapahdu...ja sitten loppuu älli :lol:

    Tuleeko releen kautta nastasta 87 noille etu- ja takasolenoideille (keskellä oikealla) +12 ja nuo right/left ja rear valve controllit vain maadoittavat?

    Ja mikäs se sähkömerkintä noissa solenoideissa tarkoittaa...siis tuo, jossa on tuommonen käämin kuva ja pari viivaa alapuolella...liian kauan sitten katellu näitä viimeksi :rotfl:


    Mutta kummiski: missäs vika piilis?
    Jos rele ei vedä- sökö / jännitteen vähyys / maan vähyys vai mikä helevata...solenoidi jumissa?

    Se joka pähkäilee oikein vian ja vielä vääntää rautalangasta, jotta tämmönen tyhymä maalainenkin tajuaa, niin tarjoan ison huurteisen
    8)
     
  15. adheesio

    adheesio 3rd gear

    Oletkos saanut vikaan mitään tolkkua ? Itsellä samanlaisessa autossa sama vika. Abs-valo vilahtaa virrat päälle laitettaessa, ja syttyy hetken päästä palamaan (ja jää palamaan). Koodeja ei anna ulos mitään. Käsittääkseni koodi 12 pitäisi tulla aina (jos ymmärsin oikein), mutta sitäkään ei saa.Pyörän tunnistimet ovat ainakin yleisvirtamittarin mukaan ehjät, vastukset samat kaikissa, sekä antavat jännitettä ulos pyöriä pyöritettäessä.
     
  16. Lexa

    Lexa 1st gear

    Sen verran olen kerennyt (lue lomalla nyt, ei viitsi) tutkimaan, jotta hydrauliyksikössä olevat releet toimii...mutta testipistokkeen jännite on alle 1 V, joten jossakin on vikaa.

    Epäilen ABS-boxin vieressä olevaa ylijännitesuoja(?)relettä, se kun ei pidä mitään ääntä virtoja päälle/pois laitettaessa. Toi rele on vaan semmonen jota ei voi aukaista ja diodisuojattu?, joten joutuu ottamaan irti ja testaamaan. Kunhan jaksais. :lol:

    Tuolla amiksessa mittailivat kans nuo anturit ja muuten toimivat OK, mutta yhdessä nopeudessa kuskin etuanturi antaa pienempää jännitettä kuin toinen...mutta mittasin kans vastukset molemmista ja samat oli kummassakin, olikos se jotain 1093 ohmin luokkaa...eli ei sen pitäis virtaa eka kertaa kytkettäessä sytyttää valoa...vaan vasta ajaessa.

    Eli mää kytkin boxilta tulevat liittimet irti ja ajelen nyt ilman abseja...kesäpirssi tuo nyt onkin (näillä bensan hinnoilla ja mun kilometreillä - 50tkm/vuosi).

    Mulla piti vielä kytkeä takakorkeuden säätökin irti kun sekin oli jotenkin kytkettynä tuohon abs-boxiin...joten nyt sekin on pelistä pois :(
    Sen kun kytki, niin auton alta kuului kuin releen pärinää (ja abs-valo paloi)...joten vikaa voi olla mulla sielläkin...ite kompurahärdeli kyllä toimii muuten.

    Eli edetään hitaasti mutta varmasti :oops:
    mää sitte tykkään näistä sähköviosta :poff:
     
  17. adheesio

    adheesio 3rd gear

    OK, kiitoksia vinkeistä. Täytynee kaivaa tuo boksi esille ja hämmästellä. Releet mulla oli tarkoitus tosin mitata ensin. Onko antaa vinkkiä mistä tuo boksi löytyy ? Katselin kojelaudan alle kuskin puolelta, mutta sieltä en ollut bongaavinani kun turvatyynyn ohjainlaitteen (liittimien keltaisista väreistä päätellen?).

    Eihän kellään ole olemassa selityksiä noille sulakepaikoille ? Tuli mieleen jos joku virroista puuttuu, mutta en mistään ole löytänyt sulakenumeroille selityksiä. Sulakkeet tosin ovat ehjiä, mutta johtoja seuraamalla pääsisi etsimään virtakatkoksia, jos tietäisi minkä narun on tarkoius mennä abs:lle.

    Sähköviat ovat tosiaan hauskoja...
     
  18. adheesio

    adheesio 3rd gear

    Noniin. Boksi löyty vahingossa kun ihmettelin kontin puolelta vasemman pyöränkotelon ruostevaurioita... =) Näin siis sedanissa. Samalla löyty syy miksei vikakoodeja saanut ulos vikavaloa vilkuttamalla: Valolle boksilta menevä johto oli katkaistu. Pumppu/venttiiliyksiköltä valolle menevän johdon paikkasin jo aiemmin.

    Nyt koodit sai esille,
    61 - Motor pump circuit fault - Voltage at relay without EBCM command or voltage not at relay within 60 milliseconds of command.

    Rele ehjä, sen mittasin. Mittasin myös pumppuyksikölle tulevasta pistokkeesta jännitteen navasta 9 (kaavio: http://www.lencolab.com/ss/diagrams/imp ... tilock.pdf ), johon pitäisi tulla virta kun pumpun rele kytkeytyy (ohjausvirta boksille pumpun kytkeytymisestä?). Yllätykseksi navassa oli jännite koko ajan. Eli vikakoodi lienee aiheellinen. Johto irti pumpuyksiköstä, ja navassa oli jännite kuitenkin edelleen. Ajattelin johtosarjan olevan jostain matkalta ehkä rikki, mutta boksilta mittaamalla selvisi, että ohjainlaite työntää jännitteen kyseiseen napaan. Mittasin myös vastuksen boksin ja korin väliltä, 60 ohm. Parantelin maatot, mutta ei vaikutusta ainakaan tähän vaivaan.

    Mitäs nyt ? Ohjainlaitekauppaan ? Onko tälläseen kukaan törmännyt ?
     
  19. dollarihymy

    dollarihymy 1st gear

    olen kuullut jos on välystä liikaa laakereissa saattaa alkaa ABS jarrut oireilemaan.. kokeilkaa etupyörien välykset :wink:

    taempi harvemmin hajoo koska on perämurikassa ja suojatummassa paikassa..

    itse tappelin erimerkkisen auton ( mersu ) kanssa noista ABS jarruista..

    vaihdoin : vikavirtareleen, abs aivot, etupään anturit, kaikki abs releet, sulakkeet, sähköjohdot käytiin läpi... vikaa ei saatu korjattua :mad:

    no nyt pitäisi katsoa ne etupään laakerit myös sisempi. taidan vaihtaa uudet sinne samantein..JOS vika olisi niissä..

    nyt mese ilman abs polttimoa.. muuten jarrut ovat kuin uudessa eli ei moitteita.

    HÄMÄRÄÄ ON :-?
     
  20. Jza

    Jza Gearhead


    Saiks sä siis pelkät levyt vaihdettua siihen? Eikös siinä mee koko limppu uusiksi samalla (itelläkin nimittäin täristää aika lailla ja takakengät vaihdettu, edestä silmämääräisesti kunnossa)?

    Absivikoja ei vielä ole ilmaantunut, mutta hyvä threadi tulevaisuutta ajatellen!
     

Kerro tästä muillekin!