Kokemuksia Chrysler 300C

Ketju osiossa 'Merkki- ja mallikeskustelu', aloittaja mikkoP, 9.6.2012.

  1. toyota...

    toyota... 3rd gear

    Sitä vähän ajattelinkin tarkoittavan.
    Mitään vikavaloja tms ei ole.
    Kun kääntää valot päälle ilman virtoja hakee korkeutta, ja jää aika alas, kun käynnistää nousee aivan ylös. Jotain VP elektroniikka/sähköosa spreitä suihkin liitoksiin joskus kun oli auki. Tarvis varmaan taas avata, ja rassata liitokset. Ei viittis korjaamolle maksaa satasia et joku kaliproi lamput, jos ei edes auta.

    Töistä tullessa kokeilin, kun sammutti valot päällä, niin ongelma lamppu laski sen jälkeen alas.
     
    Muokattu: 30.4.2019
  2. Petri111

    Petri111 1st gear

    Hauskaa vappua kaikille 300C omistajille.
     
    HEM1, VANKKURI, Charger´69 ja 1 muu tykkäävät tästä.
  3. VANKKURI

    VANKKURI Gearhead

    Mulla temppuili samalla tavalla jokin aika sitten. Herjasi vikakoodia, ettei saa yhteyttä siitä sikaripurkista ajovalon korkeudensäätömoottoriin.

    Sääti välillä toisen ajovalon oikein, mutta useimmiten väärälle korkeudelle. Mietin jo missä vika on ja lopulta ajattelin vaihtaa ajovalon korkeudensäätömoottorin. Tuo vaihto-operaatio on mahdollinen, kuten aiemmin kirjoitin, mutta sormet verillä saa töitä tehdä. Moottorin vaihtoa ei ole suuniteltu tehtäväksi, eikä sellaista edes myydä.

    Mutta ihmeen kautta ajovalon korkeudensäätö alkoikin toimimaan, kun hilut kasasin paikoilleen. Ehkä syynä oli joku kontaktivika? Nyt on toiminut ilman vikaa, enkä tiedä missä ongelma oli. Kontaktispraytä käytin kun osat kasasin.
     
  4. HEM1

    HEM1 2nd gear

    Onko kellään muulla käytössä DiabloSport intune i-1000 laitetta?
    Olen yrittänyt saada logi-toimintoa toimimaan 2005 5.7 Hemi 300c:ssä. Laite on päivitetty uusimpiin softiin ja custom tunen asennus toimi moitteetta.
    Pitäisi saada tehtyä logitiedosto tunen tekijälle vaan ei toimi. Jos menee suoraan ja klikkaa "record" lähtee toimimaan mutta siellä ei sitten ole mitään tallennettavaa määritelty, joten tekee tyhjän login. Kun määrittelee mitä tallennetaan ja klikkaa taas "record" tulee ilmoitus "ECUs not found" ja kehoitus tarkistaa virtalukon asentoa ja kaapelia. Tämä toistuu joka kerta. Oisko jollain kokemusta asiasta?
     
  5. Custom_Rod

    Custom_Rod Gearhead

    onko sulla auto käynnissä kun yrität konfiguroida tallennettavaa?
     
  6. HEM1

    HEM1 2nd gear

    On silloin kun laite pyytää käynnistämään.
     
  7. Custom_Rod

    Custom_Rod Gearhead

    kokeile pitää autoa käynnissä koko toimenpiteen ajan / tue auton akkua tehokkaalla laturilla konfin jne. aikana.
     
  8. HEM1

    HEM1 2nd gear

    Kokeilin käynnissä pitämistä, ongelma ei poistunut.
    lataustaso oli yli 14v ja autossa on uudehko akku.
    Lueskelin keskusteluryhmiä maailmalta. Vaikuttaa, että ensisarjan 300c 5.7L Hemissä on hiukan erilainen keskusyksikkö ja tämä aiheuttaa tällaisia ongelmia juuri tämän Predator mallin kanssa.
     
  9. Custom_Rod

    Custom_Rod Gearhead

    nii joo, sulla oli sellainen, missä vielä tulpanjohdotkin. ok.
     
  10. MudMax

    MudMax Gearhead

    ABS, ESP, BAS ja luisteleva autonkuva syttyi kun kärry oli nähnyt Suomen teitä n. 7 mailin verran: Ei vikakoodeja ja sulakkeet kunnossa, kontista otettaessa akun kiinnityksen jälkeen ei herjannut ko. valoilla, irroitin nyt akun uudelleen ja yritin kalibroida ohjauksen asentoanturia, ei vaikutusta, tosin en pystynyt koeajamaan kun "ei ole siirtotarroissa enää virtaa".
    Jenkeissä koeajossa kaatosateella luistonesto ei ollut toiminut ollenkaan, mutta ei palanut valojakaan.
    Diablo Trinity EX:llä kun disabloi traction controllin, niin ainoa vaikutus on että em. valojen lisäksi Evicissä palaa Brake-teksti.

    Ilmeisesti seuraavaksi täytynee päästä lukemaan muutakin dataa (abs-anturit yms.) kuin vikakoodeja, eli mikä laite siihen olisi hyvä ja halpa, tai ainakin hyvä :)
    Toimiiko esim. Icarsoft US V2.0?

    Tää miinahan ei oo 300, vaan joku kehitysaluemalli vuodelta 2008, kun takaovetkin näyttää puuttuvan.:odsmile:
     
  11. VANKKURI

    VANKKURI Gearhead

    Appcarista on ollut tässä viestiketjussa juttua ja joillain siitä myös kokemuksia.

    Villi veikkaus, mutta olisiko etupyörän abs-johto poikki?

    Ja onko se auton sun mallimerkintä suomeksi: Laturi vai haastaja?
     
  12. Bukero

    Bukero 3rd gear

    nyt muutaman viikon ollut käytössä tuo 57heimo, ja lähinnä tullut vertailtua crd:hen
    (joka joutui varaosiksi kun lainasin siitä etusatulat) millä suhasin reilu 3v.... eli että olisko tästä ihan käyttöautoksi kenties.
    on se vaan aika "ohutta" tuo bensalla tuotettu voima diiselin woimaan verrattuna:D
    noin niinkuin ihan perusperus liikennöinnissä ja liikkumisessa
    ...eivaan ihan jees laite kunhan saa tuon ajoittaisen nyhtämisen/nypytyksen pois joka ilmeisesti johtuu siitä hiivatin lepuutus systeemistä joka ei ns.pysy aina päällä tasa nopeuksissa,
    enpä yhtään ihmettele vaikka moni on sen eliminoinut kokonaan pois.
    pari kertaa pukannut p1521 ja p3497 dtc:t jotka viittaa käsittääkseni kyseiseen vaivaan.
     
  13. MudMax

    MudMax Gearhead

    Kiitos, maltoin lukea vain sivulle 40 saakka ennen kuin aloin kyselemään tyhmiä, eli täytyy lukea pitemmälle, että pääsee Appcariin saakka. Täytyykin katsoa ensin noi etupyörien johdot, varsinkin kun valothan syttyivät kun käännyin pihatieltä tielle liityttäessä jyrkästi oikeaan.

    Charger on tässä yhteydessä suomeksi sotaratsu, mutta siinä on takaovetkin, joten lukitsen jälkimmäisen vastausvaihtoehdon.
     
  14. VANKKURI

    VANKKURI Gearhead

    Joo siitä appcarista oli juuri äskettäin juttua, eli pari sivua sitten...
     
  15. Custom_Rod

    Custom_Rod Gearhead

    antaa tuon ensimmäisen koodin mikäli öljyn viskositeetti on väärä ja tuon toisen lepuutusongelmien takia. mitä öljyä koneessa?
     
  16. Bukero

    Bukero 3rd gear

    ^pakko vastata etten ees tiedä, mutta väärää varmasti, mutta nyt on oikeeta 5w-20 litkua takakontissa kävin ihan ”jalansyten” us-partsista hakemassa kun pääkaupungissa liikuin alkuviikosta...tosin kai ne koneeseen pitäis kaataa ni näkis auttaako??
    vaan voihan tuossa rakkineessa olla jokin piilovikakin oon sillä nyt muutaman tankillisen vasta ajanut.
     
  17. Custom_Rod

    Custom_Rod Gearhead

    nirso on hempan lepuutusjärjestelmä väärälle öljylle, mutta ei pitäisi silti "nypyttää" sellaisella. vittumaisen nypytyksen aiheuttaa egr:n vääränlainen toiminta ja oikeanlainenkin, mikäli imusarjan sisään tunkeutuvan egr-putken paikkaa on muutettu tai putkea lyhennetty tai ilmansaanin virtauksia on menty muuttelemaan esim. kanavia kaivelemalla eikä kierrätystä ole poistettu.
     
    Bukero tykkää tästä.
  18. Bukero

    Bukero 3rd gear

    voihan se olla että joutuu ajamaan vian pihalle kun on aika monta muutakin laitetta työn alla,
    jos ei ihan aktiiviseksi nuo koodit muutu niin eikun jenkaa koneeseen..
    reippaasti/aktiivisesti kun ajaa niin ei mielestäni veivaa vaan toimii ok.
    jospa viikon loppuna sais öljyt vaihdettua
     
  19. toyota...

    toyota... 3rd gear

    Sain tänään ladattua appcar ohjelman. Sieltä löyty joku ajovalojen korkeuden säätö testi. 60-300askelta. Kuskin puoleinen liikkuu. Hanttarinpuoli ei. Eilen kävin vielä liitokset uudelleen läpi.
     
  20. toyota...

    toyota... 3rd gear

    Eilen samalla öljyä vaihtaessa satuin katsomaan ohjekirjassa öljymäärää. Sielläkin on vähän ristiriitaista tietoa öljystä :D
    [​IMG]
    [​IMG]
    Gulf 5w20 sinne meni, kuten oli ennestäänkin...
     
    Bukero tykkää tästä.

Kerro tästä muillekin!