Kemppi Kempomat 150 ongelmaa

Ketju osiossa 'Työkalut, koneet ja tarvikkeet', aloittaja DaFox, 21.5.2017.

  1. DaFox

    DaFox 3rd gear

    Hei,

    Kemppi Kempomat 150 valovirtakone tuntuu hengettömälle. Räiskäsee aloituksessa, prötää käytössä, ekä polta kunnolla - pienillä virroilla. Kuitenkin lanka alkaa palamaan ihan ok virtojen ollessa asteikolla 8:n tienoilla, jolloin hitsi palaa ihan kunnolla millin levyyn. Pienillä virroilla 1-7 ei siis pala kunnolla millinkään levyyn, 8-10 virroilla palaa millin levyyn ja sauman näkee kunnolla toiselta puolen.

    - Koitettu toisella maakaapelilla, ei auta.
    - Pistorasiassa 233V ja koneen jännite-asetus on kohdassa 230-240V. Kokeiltu myös 220V asetusta, ei apua.
    - Suutin uusittu.
    - kaasun tulo ok
    - kortti näyttää päällisin puolin ok:lle.
    - liitokset koneen sisällä tuntuu olevan kireällä, eikä mitään vikaa näy silmämääräisesti

    Diodit, tyristorit? Onko jotain mitä kannattaa katsoa?

    Yt. Tapio
     
  2. moottorinlohko

    moottorinlohko Gearhead

    kokeile toista virta potikkaa
     
    DaFox tykkää tästä.
  3. meteor

    meteor 3rd gear

    Kuulostaa tutulta ongelmalta, kokemusta on kemppi super kempomat 150 joka on käytännössä sama laite. Tästä on juttua ollutkin ennenkin ja yksi syy voi olla verkkovirran vaihtelu josta tuo muuntajakone ei tykkää juuri pienillä virroilla. Kokeile suoraan kone pistorasiaan ilman jatkojohtoa, asuinpaikka voi vaikuttaa jos asuu jonkun linjan päässä niin se virta voi vaihdella. Sama laite 180 voimavirta, ei kärsi näistä ongelmista.
     
  4. DaFox

    DaFox 3rd gear

    Onko noissa virtapotikkakin aiheuttanut oireilua?
     
  5. DaFox

    DaFox 3rd gear

    Konetta kokeiltu useassa paikassa ja kone aina suoraan seinärasiassa - ei auta ikävä kyllä
     
  6. username

    username 3rd gear

    Diodit kannattaa tarkistaa, tyristorit varmaankin toimii jos hitsausjännite kuitenkin
    jollain lailla muuttuu, tyristorin liipaisujännitteen säädössä voisi kyllä olla vika eli
    hitsausjännitteen säätöpotikka/osat jotka toimittaa liipaisujännitteet tyristoreille.
     
    DaFox tykkää tästä.
  7. DaFox

    DaFox 3rd gear

    Ainiin.. huomasin koneen kortissa lukevan Super Kempomat.. ja konehan on pelkkä Kempomat. Voi vain arvailla mitä on tapahtunut, mutta lie korttien sopivan ristiin/onko ollut jo tehtaalta samoja kortteja mallista riippumatta?
     
  8. ValluRaivo

    ValluRaivo Gearhead

    DaFox tykkää tästä.
  9. Ricuc

    Ricuc 1st gear

    Mulla oli ainaski potikat paskana samoi oireita..
     
  10. DaFox

    DaFox 3rd gear

    Potikka oli kunnossa - irti kolvattuna vastus meni lineaarisesti 0-10K.

    Oletan piirikortilla olevien potikoiden vaikuttavan liipaisujännitteesen. Onko tietoa miten nooden säätöjä voisi kokeilla hakea, tai mitä kaikkea kortilta pääsee säätämän?
     
  11. DaFox

    DaFox 3rd gear

    Koneen etulevyssä olevien virta/langansyöttöpotikoiden, vai itse kortilla olevien "blommattujen" säätöpotikoiden? Etulevyssä oleva virransäätöpotikka antoi ihan lineaarisen vastuksen koko alueella, eli ehjä oli. :(
     
  12. sopanja

    sopanja Gearhead

    Joskus taistelin saman ongelman kanssa Superkempomatilla. Kone ei huollon mukaan toimi 0,6 langalla hiilidioksin kanssa. Mikäli tuo yhdistelmä käytössä niin jomman kumman vaihto auttaa. Itse siirryin 0,8 lankaan niin jo alkoi pelaamaan. Siitä mistä tuo johtuu niin ei tietoa.
     
  13. DaFox

    DaFox 3rd gear

    Koneessa on kokoajan ollut 0.8 lanka. :(

    Eli aloituksessa räpsäsee aina ja alle 0-7.5 virroilla ei polta kunnolla, vaan paukuttaa ja tekee pinnalle kökköä. 7.5-10 virroilla alkaa sulamaan ja uppoamaan kunnolla. Hitsattavalla metallilla ja langansyötön nopeudella ei merkitystä tuohon räpätykseen. Langansyötön- ja virransyötönsäädöt toimii potikoista kuten voi olettaa.

     
  14. moottorinlohko

    moottorinlohko Gearhead

    joo,itsellä toimi pikkuvirralla ja urku auki,välissä ei pelannut millään,potikan vaihto ja ei oo ollu onkelmaa minkäänlaista.
     
  15. DaFox

    DaFox 3rd gear

    Mitattiinko sitä potikkaa koskaan mitenkään? Mietin että näyttikö se millaisia arvoja vastusmittauksessa uuteen verrattuna, vai tilttasiko potikan arvot vasta kun meni virtaa lävitse.
     
  16. moottorinlohko

    moottorinlohko Gearhead

    ei mitattu,aika halpa oli uusi ja kun vika poistu ei sen enempää pähkäilty
     
  17. DaFox

    DaFox 3rd gear

    Potikan ja hitsarin vaihdon jälkeen positiivisia yllätyksiä. Kiitos moottorilohko, ricuc ja username. Pari kertaa sai noista potikoista sanoa, ennen kuin lähdin virtapotikan vaihtoa kokeilemaan.

    Vastusarvot olivat kunnossa, mutta jotain siinä silti oli, olisko kuormituksen alla sitten antanut aina periksi. Vastaavaa osaa ei saanut, mutta pitkällä aksellilla olevan 4W 10k ohmin potikan sai Kouluelektroniikasta muutamilla euroilla.

    Akselin lyhennys rautasahalla riitti osan sovittamiseksi koneeseen, eikä tuokaan haittaa vaikka uusi potikka kestäisi alkuperäisen 3W:n sijaan 4w.

    Lopputulos. Pikkufiksien jälkeen kone toimii kuten on uutenakin toiminut. Tulipahan samalla kone huolletuksi ja putsatuksi joka puolelta.
     
  18. mar.com

    mar.com 1st gear

    Terve
    Sattumalta löysin tämän keskustelun tältä foorumilta ja oli pakko liittyä mukaan. :)

    Itselläni sama Kempin Kempomat 150 ja samanlaista ongelmaa. Jännite pitää olla 8-10 ja langansyttö n. 3 tienoilla että edes jotenkin palaa ja silloinkin huonosti. Lankana 0.8 ja kaasuna CO2.

    Potikan vaihtoa itsekin suunnittelin ja mukava lukea että muilla se on auttanut. Kyselin jo potikoita hitsaustarvikeliikkeestä mutta hinta aika suolainen n. 16e/kpl. Samaisessa liikkeessä myyjä meinasi että taitaa olla laite tiensä päässä..!! ?? :lol: Pitänee tilata jostain niitä 10k/4W potikoita kun kerta niilläkin pelaa. Vaihdoitko Jännite (U) vai langansyöttöpotikan?

    Uskoisin että kuormittamatomana potikka voi antaa lineaarisen 0-10k arvon mutta kun laitetaan kuormaa niin vanhentunut potikka kyykähtää.

    On myös epäilys että piirikortti on viallinen ja olenkin kysellyt uusia mutta niitä ei enää tahdo saada, eräs liike korjaa niitä n. 120e hintaan joten pitää käyttää korttia siellä jos ei potikoilla ala tokeentua.

    Isälläni on tuota Kemppiä reilusti vanhempi Esab mig 125 ja se on kyllä ollut toimiva laite.
     
  19. DaFox

    DaFox 3rd gear

    Tuon Kouluelektroniikan sivuilta (LINKKI) saat tilattua itsellesi moiset potikat, eivät maksaneet paljoakaan.

    Vaihdoin vain virtapotikan, olisi varmaan kannattanut samalla vaihtaa langansyötön potikka. Potikassa oli pidempi akseli, sitä lyhensin rautasahalla oikeaan mittaan muovinuppia varten.

    Voihan vika tietty olla muuallakin, tarkista langansyöttörullien puhtaus, maakaapelit, liitokset ym.
     
  20. Sazem

    Sazem 3rd gear

    Lainataas vähän topiccia.

    Valovirta Kemppi Super Kempomat lakannut toimimasta kunnolla, aika sama laitos kuin tuo Kempomat 150(?).

    Lopetti aluksi polttamisen kuukausi sitten. Tuntui aluksi, että virta ongelma eikä polta kunnolla saumaa vaan täysin kylmää saumaa/paakkua pellille minkä voi naputella sormella irti pellistä.

    Yleismittarilla mittasin, niin ekalle sokeripalalle ei tullut ollenkaan virtaa. Vaihdoin uuden johdon ja Kemppi rupes toimimaan moitteetta ja ongelma hävisi kokonaan.

    2 - 3 vkoa hitsi toimi kuin unelma, kunnes alkoi pikku hiljaa temppuilemaan samaan tyyliin. Ei jaksa polttaa. Aluksi tuntui, että toimi 15min kerrallaan ja sen jälkeen alkoi pätkimään.

    Spiraali putsattu, tuli vähemmän roinaa kun aluksi ajattelin. Langansyöttömoottori avattu, päällisin päin kuin tehtaan jäljiltä, täysin puhdas ja hiilet ok!

    Tänään hitsi toimi kylmänä n. 20min... Polttaa melkein liian hyvin, polttaa melkein heti pellistä läpi. Pystyy kuitenkin rauhassa hitsaamaan. Sen jälkeen rupee ns. pätkimään ja kipinöi huomattasti enemmän. Tuntuu kuin virta jää päälle vaikka päästänyt liipaisimesta irti, jos holkki osuu peltiin niin holkki nappaa ns. kiinni peltiin.

    Tuntuu siis nyt siltä, että lämpimänä ei toimi enää ollenkaan. Täysillä virroilla melkein kuin lupais polttaa muttei kuitenkaan.

    Jännitteensäädön potikka vastusmitattu ilman, että kone oli seinässä ja tuntui toimivan ok. Samoin langansyötönsaatö tuntuu toimivan ok. Potikkaa tässä itekin epäilty.. Mutta antaisko se sillon hitsata kylmänä?

    Mitään idiksiä tähän vaivaan?
     

Kerro tästä muillekin!